ADE refuses to start after upgrade to 5.1.6 or later because ipv6 is unavailable

Lina / HSS version 5.1.6  and later includes an updated version of the integrated WEB service.

Unlike previous versions, the service verifies that it can create a socket in both IP-V4 and IP-V6 protocols.

If one of the protocols is  unavailable as it seems to be the case for ipv6 on some Linux distributions, ade_server stops.

Consult your OS / distribution documentation to make ipv6 available

Contact