error loading shared libraries: libnsl.so.1 File not found / missing library for ACSLS support on Linux

On Linux, ACSLS depends on the “libnsl” system library.

This library is preinstalled on most Linux distribution. If not, you will see the following error message:

$TINA_HOME/Vtl/Bin/ACSLS/ssi: error loading shared libraries: libnsl.so.1 File not found

In this case, you must install this library. On Red Hat, CentOS and compatible systems, use “yum install libnsl”.

On Debian-based distributions, the library is part of the “libc6” basic package, so there should be no issue.

Else you must find the name of the package providing this library, depending on the distribution.

Contact